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Introduction 

What you should already know 
This class assumes that you are able to do the following: 

• Perform basic functions of Word 2010 such as copy and paste, apply 
styles, and change page setups 

• Insert graphics and tables into a document 

What you will learn 
This class will show you features of Microsoft Word 2010 can help you simplify 
and standardize your document formatting. At the end of this class you should be 
able to: 

• Use templates 
• Create and edit styles 
• Change the page setup 
• Understand when to use a Page break and when to use a Section 

break 
• Create a multi-page section with different headers and/or footers 
• Restart page numbering in the middle of a document 
• Insert and format footnotes 
• Create and update a table of contents 
• Insert figure captions and table titles 
• Create lists of figures/tables 

Today’s project 
This class uses as its practice files a dissertation template and practice file 
maintained by the Graduate School. Although these documents contain some 
elements that are specific requirements of a dissertation or thesis that will be 
submitted to the Graduate School, the techniques we will practice can be used to 
create and modify templates for any frequently used document type: lab reports, 
articles for submission, book manuscripts, committee minutes, and much more.  

Workshop files 
The course files are found in a folder named DissertationPrep located at: 

I:\win_dos\training\DissertationPrep 

To work with these files, drag the folder to the desktop. 
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Templates 
When you open any version of Microsoft Word from the Start menu or the Dock 
on a Macintosh, you will automatically open a new blank document. Unless you 
specify otherwise, this new document will be based on the default Normal 
template. 

Templates are model documents that contain specialized pre-set formatting so 
that subsequent documents can maintain a similar, consistent appearance. Word 
2010 comes with some templates already created for you, but you can also 
create your own template. 

The Graduate School has created a template called dt_template, which can be 
found on the Graduate School’s Web site. In this session, we will be working with 
a modified version of that dissertation template to walk through the exercises in 
this document. 

To open a template 
To open the dt_template: 

 With Word 2010 open, go to File > Open. 1.

 

 Navigate to the DissertationPrep folder and choose dt_template. 2.

 Click Open to open the template. 3.

Styles 
Styles are a very important part of a word processing program. They allow the 
document to have a consistent look and feel without having to format each piece 
of text individually. Changing an item within a style also means the change is 
reflected everywhere the style is used. While styles can be a little confusing to 
create and modify, they are an integral part of a template. 

You can proceed two ways with the styles in our template: either create new 
ones or modify the ones that already exist. You will do both in the following 
exercises. 

A template is a 
document with pre-
set elements (such as 
formatting, styles, 
sample text, etc.) 
designed to save time 
when creating similar 
documents. 

Templates are stored 
in and accessible 
from the system in 
which they were 
saved. For instance, 
the template you are 
using and saving 
today will not be 
available from your 
home computer. 
However, if you 
saved this file as a 
template on your 
home computer (or 
in Box), you could use 
it again and again as a 
basis for a similar 
document. 

 A quicker way to 
open the template is to 
right-click on the 
dt_template file and 
choose Open. 
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In the following exercises you will modify two styles: 

• Bibliography 
• Footnote Text 

Then you will create a new style called Table Title. 

Modifying existing styles 
Though Word has many styles available for use, they may not be exactly what 
you need. However, you can modify them to suit your purposes. 

Modify Footnote Text style 
In line with the Graduate School formatting guidelines, the Footnote Text style 
should meet the following criteria: 

• Same font as main text 
• 10 pt size 
• left alignment 
• first line indent at .5” 
• single space 
• 10 pt space after paragraphs 

Before you can work with styles, the Styles pane needs to display. To display the 
Styles pane: 

 Click the Home tab, if necessary. 1.

 In the Styles group, click the arrow in the lower right corner of the 2.
group (dialog box launcher) to open (launch) the Styles pane. 

 

 

To modify the Footnote Text style: 

 In the Styles pane, right-click on the Footnote Text style and choose 1.
Modify. 

 Change the font size to 10 point 2.

 Click the Format button and choose Paragraph: 3.

 The Spacing applies 
to the space before or 
after a paragraph. The 
Line spacing applies to 
the amount of space 
between lines in a 
paragraph. 

 

 To delete a style, 
right-click on the style 
and choose Delete <style 
name> (e.g. Delete 
Footnote Text). 
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o Alignment = Left 
o In the Indentation section, Special: = First Line 
o By: = .5” 
o In the Spacing section, Line Spacing = Single 
o In the Spacing section, Before = 0 pt; After = 10 pt 

 

 

 Click OK to return to the Modify Style dialog box. 4.

 Click OK again. 5.

 Save the template. 6.

Modify Bibliography style 
In line with the Graduate School formatting guidelines, the Bibliography style 
should meet the following criteria: 

• Same font as main text 
• 12 pt size 
• left alignment 
• hanging indent at .5” 
• single space 
• 12 pt space after paragraphs 

To modify the Bibliography style: 

 Following the steps used to modify the Footnote Text style in the 1.
previous exercise, modify the Bibliography style using the above 
criteria. 

 Save the template when done. 2.

 

 

Office of Information Technologies | Page 4 



Creating a new style 
Sometimes you need a style that is a slight variation of an existing style. While 
you could change the formatting each time you needed that variation, it is 
easiest and most consistent to create a new style. 

In the following exercise you will create a style for table titles. This style is used 
to standardize the look of the table titles. 

In line with the Graduate School’s formatting guidelines, you will create a Table 
Title style containing the following format: 

• Same font as body, 12 pt, All caps 
• Center aligned, no indenting, double space, before spacing set to 36 

pt and after spacing set to 12 pt 

To create the Table Title style: 

 In the Styles pane, click on the New Style button at the bottom-left 1.
of the pane.  

 

 

 Once the New Style dialog box appears, name this style Table Title. 2.
Make sure it is based on the Normal style. 

 Choose Table Title as the style for the following paragraph. 3.

 Click the Format button and choose Font.  4.

o Font = 12 pts, All Caps 

 Click OK to return to the Create New Style from Formatting dialog 5.
box. 

 Click the Format button and choose Paragraph. 6.

o Alignment = Centered 
o Special = none 
o Line spacing = double  
o Spacing before = 36 pt  
o Spacing after = 18 pt 

 Click OK to return to the Create New Style from Formatting dialog 7.
box. 
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 Click OK again. 8.

 If necessary, click the Normal style first before saving the template. 9.
Word 2010 applies the newly created style to the document, which is 
not the desired outcome of this template. 

 Save then close the template. 10.

Formatting the Practice File 

Using a Word template  
There are three primary ways you can use a Word  template: 

 Begin writing in the template from the very start of the project; 1.

 If you’ve already begun writing, link the template to your document 2.
and use it in place of Word’s default “Normal.dotx” template; 

 Copy existing text into a new document based on the template.  3.

The first method is the simplest, but not feasible if you have already begun your 
project. The linking method works best if you copy all of your existing text into 
one file before you link to the template. The copy and paste method works, but is 
prone to also transferring formatting “baggage” when it’s pasted into the new 
file, unless you use a “special” pasting method such as “Merge formatting.” 

In this class, we will explore the linking method. 

Linking to a template 
 From the Dissertation Prep Folder, open the file mytext. 1.

 Go to the File tab, and choose the Options button on the lower left of 2.
the menu (above the red Exit icon). 

 Choose Add-Ins from the options along the left side. 3.

 At the bottom-middle of the new window, there will be a drop-down 4.
menu. Choose “Templates” from the list, and click Go. 

 You should see “Normal” in the text box, indicating that the 5.
document is currently drawing its styles from the Word default 
template. Click the Attach button, and find the template file 
dt_template.dotx. Click Open. 

 Check the box that says “Automatically update document styles.” 6.
Click OK. 

 These instructions 
pertain to Word 2010 on 
a Windows machine. On 
a Mac (and Word 2003 
for PC), look under 
Tools→ Templates and 
Add-Ins… to reach the 
Template settings. 
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 Close the file mytext. 7.

 Save the new file as: mydissertation 8.

Note:  If you elect to copy and paste text into a template, try to remember to use 
the right-click method of pasting — if you choose “Apply destination theme” or 
“Merge formatting” from the paste options, Word is more likely to apply your 
template styles to the incoming text.  (Less formatting work for you!) 

Print Layout view versus Draft view 
It is important to remember that certain things can be accomplished more easily 
in specific views. Page numbers can only be viewed in Print Layout, but it is much 
easier to create or remove page and section breaks in Draft view. 

To switch between the default Print Layout and Draft views, see the View tab. 

Section breaks vs. Page breaks 
Much of the formatting for this document depends on the use of Section breaks. 
Unlike Page breaks, Section breaks can be enforced, and allow you to format one 
section of the document independently of the other sections. In this document, 
we will insert Section breaks between areas of the document that will require 
different headers, footers, or overall page structure. 

 Place the cursor at the beginning of the document (Ctrl+Home). 1.

 Delete the words <NEXT PAGE SECTION BREAK> everywhere you see 2.
them in the text and add a Next Page Section break in its place. 
(Page Layout Tab > Breaks > Section Breaks-Next Page) 

 Save the file. 3.

Applying styles 

Title page 
A title page is counted when numbering pages but the page number is not 
displayed. 

 Place the cursor at the beginning of the document (CTRL+Home). 1.

 Change to Print Layout view (View tab). 2.

 Apply the Chapter Title (no TOC) style to the first line of text. 3.

 Apply the Centered Text (title page) style to the rest of the text on 4.
the first page. 

 To turn on 
Formatted Page Number 
and Section, right- click 
on the status bar at the 
very bottom of the Word 
window, and select them 
from the list. 

 The Chapter Title 
(no TOC) and Chapter 
Title (on Toc, not 
numbered) styles are 
similar, but the Chapter 
Title (no TOC) style is 
used for titles that will 
not be included in the 
TOC. 

Chapter Title (on Toc, not 
numbered) style is used 
for titles that will be 
included in the TOC. 
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 Add an extra line after A Dissertation and also after for the Degree 5.
of, two lines after the author’s name and one line after the director’s 
name. 

 Apply the Director’s Signature (title page) style to the Director’s 6.
name. 

 Drag the line to the space above the director’s name. 7.

 

 Save the file. 8.

Copyright page 
A copyright page is optional. If you include one, it is neither  numbered nor 
counted, and comes directly after the title page. The text is centered vertically 
and horizontally. 

 Select Copyright text and the author’s name. 1.

 Apply the Centered Text (vertical and horizontal) style to the 2.
copyright text. 

 Save the file. 3.

Abstract, main body 
Abstract pages are not numbered and not counted, and come directly after the 
copyright page, if there is one. 

 Apply the Chapter Title (no TOC) style to the title. 1.

 Apply the Centered Text (title page) style to the text Abstract by 2.
Gerald G. Gnastich. 

 Add one line after the author’s name. 3.

 Place the cursor in the first paragraph of the Abstract. 4.

 Apply the Equation style to the equations on the Abstract page. 5.
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 Save the file. 6.

Dedication 
A dedication page is optional. It’s numbered and counted and comes directly 
after the abstract. The text is centered vertically and horizontally. 

 First apply the Chapter Title (no TOC) style to Contents. This will 1.
apply the style and place it on a new page. 

 Scroll up to the Dedication page. 2.

 Place cursor in text for Dedication. 3.

 Apply the Centered Text (vertical and horizontal) style to the text on 4.
the Dedication page. 

 While still on the Dedication page, go to Insert tab choose Footer 5.
from the Header & Footer group and select Edit Footer 

 Make sure the Link to Previous button is not selected in the footer of 6.
the Dedication page. 

 In the Footer field, move the first line indicator on the ruler bar to 7.
align with the left margin to center the page number 

 Click the Page Number button from the Header & Footer group. 8.

 Select Current Position from the drop down menu and select Plain 9.
Number (first option). A page number is inserted. 

 Click on Page Number from the Header & Footer group and choose 10.
Format Page Numbers. 

 In the Page Number Format dialog box: 11.

o Number format = i, ii, iii... 
o Page numbering, Start at: = ii 

 
 Click OK. 12.
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 Format the remaining page numbers (see steps 8-10) using the 13.
Continue from Previous Section option: 

o Front matter format = i, ii, iii ... 
o Body of paper = 1, 2, 3, ... 

 Once all the page numbers are formatted properly, click the Close 14.
Header and Footer button (Header & Footer Tools > Design tab). 

 Save the file. 15.

Figures and Tables lists, Preface, and Acknowledgments  
 Apply the Chapter Title (on Toc, not numbered) style to the page 1.

titles of the Figures and Tables lists. 

 Apply the same style to the Preface and Acknowledgments page 2.
titles. 

 Save the file. 3.

Body of the dissertation 
 Select the place holder words Chapter 1 and press Delete. The cursor 1.

should now be before the word Introduction. 
 

 

 Apply the Chapter 1: Heading 1 (numbered) style. 2.
 

 

 Now add a Soft Return (Shift+Enter) before the word Introduction to 3.
drop the word to the next line. 

 A soft return on a 
Mac is inserted by 
pressing Shift+Return 
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 Apply the 1.1 Heading 2 style to the words Overview and Groovin’ 4.
Gnus. 

 Apply the 1.1.1 Heading 3 style to the words Background and 5.
Foreground. 

 Find the paragraph in Section 1.2 that begins with Academic politics... 6.
and apply the Block quotations style to it. 

 Find the equation in section 1.1.2. 7.

o Apply the Equation style to the equation. 
o Move the cursor just before the reference and press Tab.  
 

The equation should now appear as in the illustration below. 
 

 

 Follow steps 1-3 to format Chapter 2 title.  8.
NOTE: If Chapter 2 does not start on a new page, make sure there is 
one blank Normal-style paragraph (a single line is fine) at the end of 
the previous page. 

 Apply the 1.1 Heading 2 style to the words Gnu See, Gnu Do, Gnu 9.
Goes Golfing with Green Golf Genes and Gesticulates Grapes. 

 Apply the 1.1.1 Heading 3 style to the words The LoG. 10.

 Save the file. 11.

Appendix 
Appendices are optional sections, but they are the equivalent of chapters. 

 Select the placeholder text APPENDIX A: and delete it. 1.
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 Apply the APPENDIX A: APPENDIX heading 1 style to the words Gnu 2.
Generalisms. 

 Add a Soft Return (Shift+Enter) before the words GNU GENERALISMS 3.
to drop the words to the next line. 
 

 

 Apply the style A.1 Appendix heading 2 to the word Definitions. 4.

 Save the file. 5.

Bibliography 
The structure of a bibliography may be dictated by the discipline. 

 Apply the Chapter Title (on Toc, not numbered) style to the word 1.
Bibliography. 

 Apply the Bibliography style to the remaining Bibliography text. 2.

 Save the file. 3.

Footnotes 

New vs. copied notes 
To insert a new footnote: 

 Go to section 1.2 of the document. Look for the term BoO in the 1.
paragraph text. 

 Place your cursor after the term. From the References tab, choose 2.
Insert Footnote.  

 Your cursor will jump to the Footnotes section of the page. Type the 3.
note: Base of Operations. 

Notice that Word knows this is a footnote, and thus automatically applies the 
Footnote Text style that we modified at the beginning of the class to this note. 

When a note originates in the main body of the text, or in another file, the note 
may retain its previous formatting. To demonstrate this, we will cut and paste a 
sample footnote. 

 Go to the last page of the document (CTRL+End). 1.
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 Select and cut (CTRL+X) the text for the content for the first 2.
footnote, starting with This is frequently . . . 

 In section 1.1.1, place the cursor after the word upset.  3.
From the References tab, choose Insert Footnote. 
 

 
 
This inserts the footnote number in the text and places the cursor 
down below in the footnote area. 

 Paste it into the footnote area after the number 1. 4.

 The note retains its Normal style formatting. Apply the Footnote 5.
Text style to the content of the footnote. 
 

 

 Save the file. 6.

Footnote separator lines 
Microsoft Word by default will insert a line above the footnotes section on each 
page. Typically there will be a short line for footnotes that originate on the same 
page, and a longer line the width of the text column to indicate that a footnote 
originated or continues from a previous page. 

The footnote separators should align with the left text margin. If they appear to 
be indented, you can realign the separators by following these steps.  

• Change to Draft view (View tab > Draft) 
• Click References (tab) > Show Notes 
• From Notes Pane Footnotes dropdown, select Footnote Separator 
• Press Backspace once 
• Select Footnote Continuation Separator 
• Press Backspace once 
• Click Show Notes to turn off Notes Pane 
• Change to Print Layout  (View tab > Print Layout 

Headers and Footers 
Before we can build a Table of Contents or our lists of Figures and Tables, we 
need to fix the headers and pagination in the document. 
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Abstract, header and footer 
Earlier, we formatted the main body of the Abstract; now, let’s take a look at the 
header and footer. 

 Navigate to the first page of the Abstract and click anywhere in the 1.
text. 

 From the Page Layout tab, click the Page Setup dialog box launcher 2.
(arrow in lower-right corner of Page Setup group). 

 On the Layout tab of the Page Setup dialog box, in the Headers and 3.
footers section check Different first page and, if necessary, set the 
footer to .75” 
 

 

 Click OK. 4.

 Place the cursor on the second page of the Abstract (not the second 5.
page in the document). 

 From the Insert tab, choose Header. 6.

 From the Built In dialog box, choose Edit Header 7.
 

 
 
When you look at the Header field, you may see that it says Same as 
Previous over to the right side. This means the Link to Previous 
option is selected. To have a separate header or footer for one 
section, these headers and footers cannot be linked to other 
sections. 
 

 

 Click Link to Previous to “break the link” to the previous page 8.
(Design tab > Navigation group within Header and Footer Tools). 
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 Place the cursor in the Header field on the next page after the 9.
Abstract. 

 Click Link to Previous button to break the link to the previous page. 10.

 Return to the previous Header field on the second page of the 11.
Abstract, type in the author’s name (Gerald G. Gnastich) at the right 
margin. 
 

 

 Click the Close Header and Footer button to close the Header and 12.
Footer view (Header & Footer Tools > Design tab). 
 

 
 
The header should only appear on the second page of the abstract. 

 Save the file. 13.

Front matter pagination 
 Navigate back to the Dedication page and click somewhere on the 1.

page.  

 Go to Insert tab choose Footer from the Header & Footer group and 2.
select Edit Footer 

 Make sure the Link to Previous button is not selected in the footer of 3.
the Dedication page. 

 Click the Page Number button from the Header & Footer group. 4.

 Select Current Position from the drop down menu and select Plain 5.
Number (first option). A page number is inserted. 

 Click on Page Number from the Header & Footer group and choose 6.
Format Page Numbers. 

 In the Page Number Format dialog box: 7.

o Number format = i, ii, iii... 
o Page numbering, Start at: = ii 
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 Click OK. 8.

 Format the remaining front matter page numbers using the Continue 9.
from Previous Section option if necessary.  

Main text pagination  
 Repeat steps 1–6 above.  1.

 In the Page Number Format dialog box: 2.

o Number format = 1, 2, 3... 
o Page numbering, Start at: = 1 

 

 Click OK. 3.

 Format the remaining main body page numbers using the Continue 4.
from Previous Section option if necessary.  

 Once all the page numbers are formatted properly, click the Close 5.
Header and Footer button (Header & Footer Tools > Design tab). 

 Save the file. 6.

Remember: 

o Front matter format = i, ii, iii .... The section should number 
consecutively from the Dedication (beginning with page ii) until 
the end of the front matter. 

 If your page 
numbers are indented, or 
using the wrong font, you 
can modify the Footer 
and Page Number styles 
to correct the issue 
throughout the entire 
document. 
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o Body of paper = 1, 2, 3, ... Beginning with the 
Introduction/Chapter 1, the main body should number 
consecutively beginning with page 1. 

Table of Contents  

Creating the Table of Contents (ToC) 
Next you will create a table of contents.  The table of contents belongs after the 
dedication page or after the abstract, if the dedication page is not included. 

 Place the cursor after the word CONTENTS. 1.

 From the References tab, click the Tables and Contents button, then 2.
choose Insert Table of Contents. 

 On the Table of Contents tab 3.

o Check Show page numbers 
o Check Right align page numbers 
o Uncheck Use Hyperlink is unchecked 
o Tab leader = dot (......)  is selected. 

 

 

 If necessary, change the Formats setting to From Template.  4.

 Click the Options button. The Table of Contents Options dialog box 5.
opens. 
 

 

 In this dialog box, you can choose which styles are included in the 6.
Table of Contents and which level they are. Add the level number, if 
necessary. Make sure the following are the only styles chosen. 
Remove any from the dialog box that are not included in the list 
below. 

Appendix heading 1 1 
Appendix heading 2 2 
Appendix heading 3 3 
Chapter Title (on Toc, not numbered) 1 
Heading 1 1 

The Contents list is 
entirely driven by the use 
of styles; if something is 
on your list that should 
not be (or vice versa), 
always check the style 
used to see whether it’s 
one that populates the 
Contents. 

 The level of a style 
determines how it will 
appear in the hierarchy of 
the table of contents. 

The title Contents 
won’t appear as an entry 
in the table of contents 
because you have 
applied the Chapter Title 
(no TOC) style. However, 
titles to which you have 
applied the Chapter Title 
(on Toc, not numbered) 
style (such as Figures and 
Tables), will appear in the 
table of contents. 
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Heading 2 2 
Heading 3 3 

 
 Click OK to close the Table of Contents Options dialog box. 7.

 Click OK to generate the Table of Contents. 8.

Updating the Table of Contents 
Once your Table of Contents is in place, you can refresh the list periodically as 
you add more text and/or headings to your document. 

 Right-click anywhere on the Table of Contents.  1.

 From the pop-up menu, choose “Update field”. 2.

 Choose the appropriate action from the two options:  3.

o Update page numbers only: This updates only page numbers. 
Most useful when you’ve only expanded the main paragraph text 
or added other elements (new figures, etc.) that affect the 
pagination but do not appear on this table. 

o Update entire table: This option tells Word to re-examine the 
document and re-import any new or existing entries to the list. 
Most useful if you’ve added a new chapter title or subheading, or 
if you’re correcting a misspelling or capitalization error in a title. 

 Click OK to begin the update. 4.

 Save the file. 5.

You can make minor modifications directly to the Table of Contents, but these 
will be erased the next time you update the entire table. 

Working with Figures, Tables, Graphics, and 
Images 

Inserting figure numbers and captions 
Figures include charts, graphs, diagrams, photographs, drawings, maps and 
blueprints. Basically, anything that is not a table. Because inserting images is a 
common function of Word, we will not cover it but will work with the images 
already in the document. 

 Go to the page that contains the two photos. 1.

 Place the cursor at the beginning of the words Beloved campus Gnu 2.

!!! Important! 
Remember that the Table 
of Contents always 
imports your chapter and 
subheading titles exactly 
as they are typed — not 
as they appear with a 
style mask applied.  Even 
if the style makes the 
title appear blue or in all-
capitals, the ToC import 
strips away the extra 
layer. 

 

 Note that you can 
tell whether any piece of 
text in the document is a 
Word-generated field, by 
right-clicking on the text. 
Field text will highlight in 
gray. 
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Glen. . .  and from the References tab, choose Insert Caption in the 
Captions block. 

 In the Caption dialog box, from the Label: dropdown menu, choose 3.
Figure, if necessary. 
 

 
 
NOTE: Make sure “Exclude label from caption” is NOT checked. 

 Then click the Numbering button. 4.
 

 

 In the Caption Numbering dialog box: 5.

o Choose 1, 2, 3... as the Number Format 
o Check Include Chapter number 
o Use separator = . (period) 

 

 

 Click OK, then click OK again. The Figure number will be inserted in 6.
the document. 

 Add a space between the figure number and the caption, if 7.
necessary. 

 Apply the Figure Caption style to the caption. 8.

 Save the file. 9.

Creating a Table of Figures 
To create a Table of Figures: 

 Place the cursor after the word FIGURES. 1.

 From the References tab, from the Captions group choose Insert 2.
Table of Figures. 
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 In the Table of Figures dialog box: 3.

o Check Show page numbers 
o Check Right align page numbers 
o Uncheck Use hyperlinks 
o Tab leader = dot (......) 

 

 

 Under Caption labels, choose None. In this case, we want our Figures 4.
list to include any potential figures in the appendices — searching by 
label will only return figures in the main body of the text. 
 

 

 Click the Options button, check Style, and then select Figure Caption 5.

 Click OK, then OK again. 6.

 Save the file. 7.

Inserting table titles 
Tables are typically placed after the paragraph in which they are first mentioned. 
If there is not enough room on the page, continue the text and place the table on 
the next page. If fewer than six lines of text will fit on the page with a table, the 
table is large enough to require a page of its own.  

Currently there are two tables that exist in the mydissertation document; 
however, the titles are missing. 

To add the table captions, follow the steps below: 

 In section 1.1.2, select the text Table x.x and delete it. 1.

 From the References tab, choose Insert Caption. 2.

 From the Label: dropdown menu, choose Table. 3.
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NOTE: Make sure “Exclude label from caption” is NOT checked. 

 Click on Numbering. 4.
 

 

 In the Caption Numbering dialog box: 5.

o check Include Chapter Number 
o Chapter starts with style: = Heading 1 
o Use separator: = . (period) 

 

 

 Click OK, then OK again. 6.

 Add a Soft Return (Shift+Enter) between the table number and table 7.
title. 

 Apply the Table Title style to the table title. 8.

 Go to the paragraph that starts Table 1.2 shows... 9.

 In the line below that paragraph, select the text Table x.x and delete 10.
it. 

 Follow Steps 2-8 to format the table title for Table 1.2. 11.

 Save the file. 12.

Working with oversized tables 
Sometimes tables will not fit well on a normal portrait-oriented page and need to 
be on a landscape page. 
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In the next exercise, you will modify the document to accommodate information 
(a new table) being brought in from an Excel file. 

To accomplish this, follow these steps: 

 In Appendix A, place the cursor before the words Table A.1. 1.

 Insert a Next Page Section break (Page Layout > Breaks > Section 2.
Breaks > Next Page). 

 Place the cursor before the words Finally, Table A.2..., and add 3.
another Next Page Section break. This should leave the table 
number and table title on the page in the middle. 

 Place the cursor before the words Table A.1 and change the page 4.
orientation to landscape (Page Layout > Orientation > Landscape). 
 
NOTE: For this particular template, you will need to insert a new 
caption label for any table or figure in the Appendix section so the 
correct table or figure number will display. This is only for the 
Appendix section. 

 Select the placeholder words Table A.1 and delete them. 5.

 From the References tab, in the Caption group choose Insert 6.
Caption. 

 Click the New Label button in the Caption dialog box. 7.

 Type: Table A. as the new label. 8.

 Click OK, then click OK again. 9.

 Apply the Table Title style to the table number and title. 10.

 Add a Soft Return (Shift+Enter) between the table number and title. 11.

 Place the cursor after the word Terms. 12.

 Open the file gnu_terms.xls (this file is found in the Dissertation 13.
Prep folder on the desktop). 

 Select cells A1 through B4 and choose Copy. 14.

 Paste the Excel information into the mydissertation document. 15.

 Center the table: Click once on the Table Select icon ( ) found to 16.
the upper left of the table, then click the Center button (Home tab). 

 Save the file. 17.
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Changing the location of page numbers 
When landscape orientation pages are used, the page numbers will be in the 
wrong place. Moving them back to the right place requires some manipulation. 

To accomplish this somewhat tedious task, follow these steps carefully: 

 Place the cursor on the landscape page. 1.

 Double-click the page number to open the footer. 2.

 Very Important! While in the footer of the landscape page, click Link 3.
to Previous to break the link to the previous page.  
 
Do the same for the header of the landscape page. 

 Place the cursor in the footer on the next page (following the 4.
landscape page) and deselect Link to Previous. Do the same for the 
header on that page. 

 Place the cursor back in the footer on the landscape page. 5.

 Select the page number in the footer and cut it (Ctrl+X). 6.

 From the Insert tab, click the Textbox button and then choose Draw 7.
Text Box. 

 Draw a text box to the left of the table (as shown below). 8.
 

 

 Paste the page number in the newly created text box. 9.

 With the text box selected, click the Text Direction button once to 10.
rotate the text to its proper position. 
 

 

 Center align the page number in the text box (from the Home tab, 11.
click the Center button). 
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 Expand the text box from just below the header to just above the 12.
footer (as shown below). 
 

 

 Double-click on the border of the textbox. 13.

 To remove the line around the box, from the Textbox Styles group, 14.
choose Shape Outline. Then choose No Outline.  
 

 

 From the Design tab, click Close Header and Footer button  (Header 15.
& Foot Tools > Design tab). 

 Save the file. 16.

 

Creating a Table of Tables 
To add a Table of Tables: 

 Place the cursor after the word TABLES. 1.

 From the References tab, choose Insert Table of Figures. 2.
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 From the Table of Figures tab, 3.

o Check Show page numbers 
o Check Right align page numbers 
o Uncheck Use Hyperlinks 
o Tab leader = dot (.....) 

 

 

 For Caption labels, choose None. Like the figures earlier, the Table of 4.
Tables will not display any tables found in the appendices if you 
search only by label.  
 

 

 Click the Options button, check Style, and then select Table Title 5.
style. 

 Click OK, then click OK again. 6.

 Click No in the message box that appears, so the Table of Tables does 7.
not replace the Table of Figures. 

 Save the file. 8.

Working with Cross-References 
If you use styles, inserted captions, or automatic numbering of any kind, you can 
use Word to keep track of your in-text references to these items, as well. For 
example, let’s say you want to create a linked reference to Figure 1.1. You can 
manually type the phrase “Figure 1.1” in the main text, but if you insert a new 
figure, your numbers may change if you insert another figure later. Rather than 
searching the text for outdated references, let Word do the work for you. 

Adding a cross reference to a figure or table 
Now that we’ve asked Word to auto-number our figures, we’re going to use that 
function to create an in-text cross reference. 

 Go to the last paragraph on page 1, beginning with “As shown in …” 1.
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 Highlight the text “Figure 1.1” and delete it. 2.

 With your cursor still in place, go to the References tab and choose 3.
Cross References from the Captions block.   

 Under Reference type, change the setting to “Figure”. 4.

 Under Insert reference to, change the setting to “Only label and 5.
number”. This label and number refers to the automatic caption 
label assigned earlier. (See Inserting figure numbers and captions, p. 
18.) 

 Select the figure for which you want to insert the cross reference. 6.

 Click the Insert button.   7.

Using the steps above, you can insert linked references to tables, schemes, 
equations, subheadings, or any other numbered item into your main paragraph 
text. 

Updating cross references 
If you only have a small handful of cross references, you can update them 
manually by right-clicking on the reference embedded in your text, and choosing 
“Update field”. 

Alternatively, if you have a lot of references in your text, you may not want to 
update each one in turn. In this case, you can update all of the links in your 
document at once. 

 Select all text in the document by pressing CTRL + A or navigating to 1.
the Home tab, and choosing Editing, then Select, and Select All.   

 Right-click on any Word-generated field in the document (a cross 2.
reference, figure or table number, table of contents, list of figures, 
etc.).  

 Choose “Update field”. 3.

This begins a mass link update in your document. Word will progress through all 
of your generated fields, from the Table of Contents onward, and update every 
field it encounters. If you have front matter lists, you will need to specify whether 
you’re updating only page numbers or the entire list, just as you would when 
manually updating these fields. 

 

 Note that the cross 
reference appears to be 
just like the rest of your 
paragraph until you click 
on it. Similar to the table 
of contents and the list of 
figures, these inserted 
references are Microsoft 
Word-generated fields. 

 

 Even if you don’t 
have cross references in 
your text, selecting the 
entire document and 
updating all of your front 
matter lists and 
figure/table numbers can 
be a time-saving trick.  
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Wrapping up 

Getting help 

The Help menu 

Click the Microsoft Help icon   in the upper right-hand corner to get an 
overview of help options. 

Use the Connection Status dropdown (bottom right corner) to choose to view 
help offline or online. Using online help will allow you to access additional 
Microsoft Office resources. 

 

Help Desk 
For general assistance using MS Word, please contact the Help Desk at 631-8111. 

The Graduate School 
If you are working on a dissertation or thesis, please consult the Graduate 
School’s Guide for Formatting and Submitting Doctoral Dissertations and 
Master's Theses for the official formatting guidelines. While we covered many of 
these formatting techniques in this class, we did not cover every detail included 
in the guide. 

For questions specific to the formatting of a doctoral dissertation or master’s 
thesis, contact the Graduate School at dteditor@nd.edu or call 631-7545 (Shari 
Hill Sweet). For formatting and submission requirements and additional 
information, visit their website at: 

http://graduateschool.nd.edu 
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